Seit September 2018 unterst√ľtzt WhatsApp iPhone Ger√§te unter iOS 7¬† nicht mehr. WhatsApp setzt nun mindestens iOS 8 voraus. Die neu ver√∂ffentlichte Version 2.18.90 l√§sst sich somit nicht mehr auf dem iPhone 4 installieren, das maximal iOS-Version 7.1.2 unterst√ľtzt. iPhone-4-Nutzer, die noch die vorausgehende Version 2.18.81 installiert und bereits aktiviert haben, k√∂nnen den Messenger aber bis zum 1. Februar 2020 weiter einsetzen, wie WhatsApp in einem Support-Eintrag auff√ľhrt. Es kann aber kein neuer Account mehr erstellt werden oder bereits existierende verifiziert werden.